hybris system requirements

hybris minimum requirements by versions. Preferred DB charset is utf8 and collation is utf8_bin.

JVMDBSolrImageMagickTomcat
2105SapMachine 11.0MySQL 5.7 (jdbc  5.1.x), 8.0 (jdbc 8.x)Patch 1 <= 8.9.0,
Patch 2 = 8.10
Patch 3 >= 8.10.1
6.7.3-58.5.69
2011SapMachine 11 or Oracle JDK/JRE 11MySQL 5.7 (jdbc  5.1.x), 8.0 (jdbc 8.x)8.66.7.3-58.5.56
2005SapMachine 11MySQL 5.7 (jdbc 5.1.x), 8.0 (jdbc 8.x)8.4.06.7.3-58.5.51
1905SapMachine 11MySQL 5.6, 5.7 (jdbc  5.1.x), 8.0 (jdbc 8.x)7.76.7.3-58.5.40
1811Oracle 8.0 or SAP JVM 8.1MySQL 5.6, 5.7 (jdbc  5.1.x) )7.56.7.3-58.5.40
1808Oracle 8.0 or SAP JVM 8.1MySQL 5.6, 5.7 (jdbc  5.1.x) )7.46.7.3-5

İlişkili yazılar / related posts:

Bir cevap “hybris system requirements”

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.